Hack Password

Password email maupun cpanel adalah hal yang sangat penting.
Banyak hacker yang menggunakan kelemahan password email ataupun cpanel untuk menghack email atau account anda.
Mohon lihat image di bawah ini yang merupakan alert dari server akan adanya hacker yang mencoba-coba masuk ke email anda.

Bisa kita lihat di sini sbb.:
1. Ada hacker yang mencoba masuk ke email admin@xxxxx.com dari negara Rusia
2. Di sebelah bawahnya adalah rentetan coba-coba login ke email admin@ tsb.

Hack Password

JIka anda menggunakan password yang mudah ditebak, misalkan: 123456, password, atau abcdef, dll, maka akan mudah hacker mengambil alih account anda.
Untuk itu, kami sangat sarankan agar anda menggunakan password yang rumit dan tidak mudah ditebak, misalkan:  j*3nd6y#?
Selengkapnya kami berikan tips untuk anda menentukan atau menggunakan password email atau account anda sbb.
1. Jangan gunakan password berdasarkan urutan, misalkan: 123456 atau abcdef dll.
2. Gunakan minimal 8 karakter untuk password anda dengan kombinasi huruf kecil, hufur besar, angka, tanda baca.
3. Jangan pernah menggunakan data priobadi sebagai password, misalkan tanggal lahir, tanggal perkawinan anda sebagai password, contoh: 12jan1978, dermawan79, dlsb
4. Jangan menggunakan password yang merupakan ‘kata’ dalam bahasa Inggris, contoh: password, england, forgot, dsb.
5. Gantilah password anda sebulan sekali
6. Jangan pernah memberikan password kepada siapapun

Semoga berguna bagi anda.
www.singcat.com

SingCat Team
Telp No:
021-7425-817 (Office)
0812-987-56-777 (Telkomsel)
Whatsapp/Line: 08-777-166-7086 (XL)
Kontak Form
YM ID: singcatzero
yahoo chat

Iklan

WordPress Security

Berikut adalah tips untuk mengamankan website anda yang dibuat dengan wordpress.
Mohon dicatat bahwa tips ini tidak menjamin 100% kemanan website anda. Ini adalah hanya tips-tips penambahan untuk meningkatkan security pada website wordpress anda.

1. Menggunakan Stealth Login Page
Alamat plugin >> http://wordpress.org/plugins/stealth-login-page/

Plugin ini adalah mengganti URL admin wordpress anda dengan URL customize.
Default URL admin wordpress adalah http://domainanda.com/wp-admin, maka jika menggunakan plugin ini, URL akan berubah sesuai format yang ada dan sesuai keinginan anda. Misalkan: http://domainanda.com/xxxxxl/wp-login.php?pertanyaan1=jawaban

Mari kita bahas instalasi dan cara pengaktifannya:

1. Install plugin seperti biasa dengan mendownload dari http://wordpress.org/plugins/stealth-login-page/ atau anda bisa install dari admin wordpress anda dengan mencari kata kunci Stealth Login Page

2. Setelah di install, anda activate

3. Setelah diaktifkan, anda klik SETTING

Wordpress Security - Stealth Login Page

Plugin weordpress untuk meningkatkan securituy website wordpress – Stealth Login Page

4. Mohon perhatikan gambar di bawah ini dan keterangannya di bawah:

Stealth Login Page

Stealth Login Page

No. 1 – Klik Enable Stealth Mode

No. 2 – URL to redirect unauthorized attempts to >> Isi dengan URL yang anda inginkan sebagai pengalih (redirect) dari admin URL yang default.
Misalkan isi dengan http://domainanda.com.  Nantinya, jika ada yang mencoba akses URL admin wordpress default (misal: http://domainanda.com/wp-admin, maka akan diredirect ke halaman website yang kita inginkan, misalkan ke http://domainanda.com)

No. 3 – Isikan string untuk pertanyaan, misalkan: pacarku

N0. 4 – Isikan string jawaban: sinta

No. 5 – Klik untuk mengirimkan URL admin wordpress anda ke email admin

No. 6 – Setelah anda klik SAVE SETTINGS, maka URL admin wordpress anda akan muncul di lokasi tsb.

Selamat mencoba …. (bersambung)

Untuk konsultasi, silahkan hubungi http://www.singcat.com di http://cs.singcat.com/whmcs/submitticket.php?step=2&deptid=4

2. Menggunakan Plugin Better WP Security

 1. Plugin ini cukup ampuh dalam menangkal hack website anda.

2. Silahkan anda install Better WP Security yang bisa anda cari dari admin dashboard anda dengan cara:

– Klik Plugin >> Add New
– Ketikkan Better WP Security di kolom Search
– Klik Install Now, lalu anda aktifkan

3. Setelah diaktifkan, Klik Security >> Dashboard untuk melihat fungsi lengkap dari plugin ini.
WP Security

Selamat mencoba

SingCat Team
Telp No:
021-7425-817 (Office)
0812-987-56-777 (Telkomsel)
Whatsapp/Line: 08-777-166-7086 (XL)
Kontak Form
YM ID: singcatzero
yahoo chat

Upgrade Joomla Anda

Halo,

Kami ingin memberitahukan bahwa ada informasi dari Joomla perihal security, mohon anda upgrade ke versi terbaru, sesuai yang disarankan di bawah ini:

Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Low
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: XSS Vulnerability
Reported Date: 2013-February-26
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3059
Description

Inadequate filtering leads to XSS vulnerability in Voting plugin.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Yannick Gaultier and Jeff Channell

[20130403] – Core – XSS Vulnerability
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Moderate
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: XSS Vulnerability
Reported Date: 2013-March-9
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3058
Description

Inadequate filtering allows possibility of XSS exploit in some circumstances.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: James Kettle

[20130402] – Core – Information Disclosure
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Low
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: Information Disclosure
Reported Date: 2013-March-29
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3057
Description

Inadequate permission checking allows unauthorised user to see permission settings in some circumstances.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Francois Gauthier

[20130404] – Core – XSS Vulnerability
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Low
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: XSS Vulnerability
Reported Date: 2013-February-15
Fixed Date: 2013-April-24
CVE Number: None
Description

Use of old version of Flash-based file uploader leads to XSS vulnerability.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Reginaldo Silva

[20130401] – Core – Privilege Escalation
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Low
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: Privilege Escalation
Reported Date: 2013-March-29
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3056
Description

Inadequate permission checking allows unauthorised user to delete private messages.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Francois Gauthier

[20130406] – Core – DOS Vulnerability
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Moderate
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: Denial of service vulnerability
Reported Date: 2013-February-18
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3242
Description

Object unserialize method leads to possible denial of service vulnerability.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Egidio Romano

[20130407] – Core – XSS Vulnerability
Posted: 23 Apr 2013 10:00 PM PDT
Project: Joomla!
SubProject: All
Severity: Low
Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
Exploit type: XSS Vulnerability
Reported Date: 2013-April-17
Fixed Date: 2013-April-24
CVE Number: CVE-2013-3267
Description

Inadequate filtering leads to XSS vulnerability in highlighter plugin.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.

Solution

Upgrade to version 2.5.10,  3.1.0 or 3.0.4.

Contact

The JSST at the Joomla! Security Center.

Reported By: Vertical Pigeon

 
SingCat Team
Telp No:
021-7425-817 (Office)
0812-987-56-777 (Telkomsel)
Whatsapp/Line: 08-777-166-7086 (XL)
Kontak Form
YM ID: singcatzero
yahoo chat